Home > Arma 2 > Arma 2 Jayarma2lib Error

Arma 2 Jayarma2lib Error

1.4.35 Short description: JayArma2Lib is my creation to have a peek at this web-site have access to either more efficient or extended functionality which the current ArmA2 engine lacks. Date: 2011-12-11 14:29 Submitted by: Foxhound Comments: (0) Rating: 12345678910 No comments yet JayArma2Lib - Jaynus' ArmA2 Extended Library by Jaynus The latest version of JayArma2Lib is included in A.C.R.E - Advanced Combat Radio Environment v1.4.7.489 which you can download from here Description: JayArma2Lib is my creation to have access to either more efficient or extended functionality which the current ArmA2 engine lacks. This includes string functionality, data structure management, and named pipes access. This can be considered the follow-up to the original 'armalib' by Kegetys. Sadly though, I was never able to get in touch with Kegetys, and therefore none of this work is based off of his except for the identification of the ArmA2 scripting function to replace. In a nutshell, this library works by proxying the DirectSound library on any Windows system; DirectSound is dsound.dll. I then replace the KbAddTopic function. This function is the access point for all functionality within this library. There are no requirements, except for using the latest version of ArmA2. Additionally, this library works BOTH server and client side. CURRENT OA BETA SUPPORT: 1.60 RC2 Current ArmA2 VERSION SUPPORT: 1.09 FINAL Features: - Named pipes access - String manipulation functionality - Hashtable (sorted list) functionality - Logging to an external file - Get local system time - DLL Extension Support - (Coming Soon!) SQL Support Installation: You can follow an easy 1 step process for installation. 1. Extract all files to your ArmA2 Directory 2. Add @JayArma2Lib to your mod's path on

closed ticketsMy open ticketsOpen bugsOpen feature requestsOpen supportOpen tasks Support #64626 JayArma2Lib Added by londo almost 4 years ago. Updated almost 4 years ago. Status:New Start date:11/20/2012 Priority:Normal Due date: Assignee:- % Done:0% Category:- Target version:- Description http://www.armaholic.com/page.php?id=10401 -Arma II + OA (steam) vers. 1.62.0.95248-Acre vers. r43 1.4.10-JayArma2Lib vers. r0/61 1.4-JayArma2Lib_new vers. r2 1.4 got no error while starting TS3 and it says Acre initialized; Arma connection:nogot no error while starting Arma II, got https://dev.withsix.com/issues/64626 acre on the left side of the main menue and JayArma2Lib/JayArma2Lib_new on the right side.but TS3 still says Arma Connection:no! tried in different install settings but remains the same.got SixUpdater and it says JayArma2Lib does not fit to my Arma Version. and when I put the JayArma2Lib into the mainfolder of OA it crashes with the error message JayArma2Lib: jayarma2lib incompatible version of Arma II any advice or suggestions? History #1 Updated by londo almost 4 years ago Status update: Issue solved...ticket can be closed Also available in: Atom PDF Loading... Powered by Redmine © 2006-2011 Jean-Philippe Lang Hosted by Sickboy, maintained by kju and Sickboy.

Members Calendar ArmA 3 Servers Missions Wiki Streams Store More UO Community Forum Gaming Forums Inactive & Retired Games ArmA 2 - UOA2 Technical Support have a peek here Forum SOPs View New Content Welcome to UO Community Forum http://forums.unitedoperations.net/index.php/topic/6503-jayarma2lib-incompatible-version-of-arma-2-or-unable-to-check-version/ Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today! Javascript Arma 2 Disabled Detected You currently have javascript disabled. Several functions may not work. Please re-enable javascript to access full functionality. JayArma2Lib: Incompatible version of ArmA 2 or unable to check version Started by W-Cephei , 2011-01-10 @ 16:07 This topic is locked 15 replies to this topic #1 W-Cephei Posted 2011-01-10 @ 16:07 W-Cephei Members This error message pops up when I'm trying to launch the game. Arma 2 Jayarma2lib I still able to play, but ACRE is busted anyway. It started to happen from nothing... I mean, I have played today on the same "boot up" with no problem before this started to happen. I'm not using any beta patch. Back to top #2 fusionpoo Posted 2011-01-10 @ 16:17 fusionpoo Regulars This error message pops up when I'm trying to launch the game. I still able to play, but ACRE is busted anyway.It started to happen from nothing... I mean, I have played today on the same "boot up" with no problem before this started to happen.I'm not using any beta patch.launch just acre and let it try and update. or i believe you have the same problem as this, http://unitedoperati...rash-after-Yoma Back to top #3 Recon Posted 2011-01-11 @ 01:49 Recon Members Some of UGAF also have an issue with it, specifically jayarma2lib. Most of us do use the auto updater (myself included) however it seems to screw us over most of the time (for lack of better wording lol). We join the game no problem however while everyone elses ACRE has kicked in we are still being heard as normal and not i